Installation Problems (5.4)

Discussion in 'Proxmox VE: Installation and configuration' started by Todd Allison, May 20, 2019.

  1. Todd Allison

    Todd Allison New Member

    Joined:
    May 20, 2019
    Messages:
    1
    Likes Received:
    0
    I have been trying to install PROXMOX onto a ASROCK A300 with a AMD RYZEN 2400G / 32GB of RAM, a 512GB Samsung 970 Pro SSD and a 2 TB drive. I have gone through the installation multiple times trying to install it; however, when I boot the system, it appears to start loading and then the screen goes blank and never displays the login prompt. I've tried using ext3, ext4, xfs, zfs (RAID-0). I't tried using Legacy mode. No can do.

    I have install the latest Debian 9, and then install via the repositories PROXMOX, however, it appears to respond in the same manner.

    What am I doing wrong?

    Also, I have spun up PROXMOX within VMWare, and can login and install guest systems, but I cannot get the guest systems networks to connect to the bridge adapter within PROXMOX. Any ideas?
     
  2. jim.bond.9862

    jim.bond.9862 Active Member

    Joined:
    Apr 17, 2015
    Messages:
    332
    Likes Received:
    27
    It looks like kernel driver issue.
    I use to get this on my old Opteron setup.
    In your case it probobly the ryzen support.
    Maybe someone from proxmox devs will chime in with workaround.
     
  3. Chris

    Chris Proxmox Staff Member
    Staff Member

    Joined:
    Jan 2, 2019
    Messages:
    223
    Likes Received:
    23
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice