1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installation problem :"This kernel required x86-64 Cpu but only detected an i686 Cpu"

Discussion in 'Proxmox VE 1.x: Installation and configuration' started by Murat Salih, Dec 8, 2010.

  1. Murat Salih

    Murat Salih New Member

    Joined:
    Aug 11, 2010
    Messages:
    4
    Likes Received:
    0
    I tried to read all forum threads but still i cant find any posts that meets my situation
    when i tried to install proxmox 1.7.5235.5 on my server computer, it has stopped and says the following message . " This kernel required x86-64 Cpu but only detected an i686 Cpu"
    Some thread suggests " turn on virtualization tab on your bios" , but my bios has no virtualization option.

    what should i do for this situation ?

    Not: Motherboard : Intel Bryson SE7501BR2
    CPU : 2x Intel Xeon, 2800 MHz
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    10,832
    Likes Received:
    35
    Re: Installation problem :"This kernel required x86-64 Cpu but only detected an i686

    It looks like your CPU´s does not have the 64-bit extension (EMT64 or Intel 64) and also no Intel VT (so you cannot use KVM, only OpenVZ)

    Please give the detailed processor number.
    (to check processor features, see http://en.wikipedia.org/wiki/X86-64)

    Looks like you need a new server if you want to use Proxmox VE.
     

Share This Page