How to specify maxroot in a simpler way..

debolaz

New Member
Jul 10, 2009
14
0
1
After extensive googling, I've been unable to figure out how to specify an alternate maxroot setting other than retyping the whole boot parameter list at the boot prompt. Ie:

boot: linux26 vga=791 video=vesafb:ywrap,mtrr ramdisk_size=16777216 initrd=initrd.img rw quiet splash=silent maxroot=20

I'm almost certain there's an easier way of adding the maxroot parameter to the end of the list without having to retype the entire thing, as it seems rather absurd that it wouldn't; However, googling for several days I've been unable to dig up any information on just exactly how, so I figured I'll start asking on forums now, starting here (Since it's proxmox I need this for).

So, what's the "proper" way of adding a parameter to the boot process without replacing the predefined ones?
 

debolaz

New Member
Jul 10, 2009
14
0
1
Please try the following:

Code:
boot: linux maxroot=20

I kind of suspected there would be a fairly simple solution, but I can promise you I searched hard without finding it. €50 donated to the project. :)
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
15,504
894
163
after installation (manually) - see LVM2 documentation.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!