GUI doesn't open in Firefox

Seqway

Active Member
Dec 1, 2018
12
0
41
51
Hello,
i use the latest firefox version 65.0.2
If i want to open my GUI i get directly a warning popup window
warning.jpg

No entry possible.
In Explorer it works but i get a certificate warning in red but i can open it. i am pretty sure that i have installed the certificate, or didn't i ?
What is the problem ?
 
Did you already used the privacy mode in Firefox or tried to clear the Cache / cookies and offline files?
 
Yes, both (private mode and cleared Cache) i have tested but with same result
 
It is more or less mostly the same version und not here and there the latest version, what should be in my opinion no problem. I do not have any clue about this issue what firefox doesn't even try to give my a site and immediatly gives me that popup :-(
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!