[SOLVED] Fehler Bei Openmediavault installation

LunaFox

New Member
Nov 22, 2023
21
0
1
Min Moin alle zusammen


Nach sehr viel rumprobieren gebe ich mich nun geschlafen und frage mal hier im Forum nach ob jemand eine Lösung für mich hat.
Ich habe letztens mein Homeserver ein wenig umgebaut (ich lerne noch viel also besteht der Server aus Desktop Einzelteilen) dabei war die
größte Änderung mein Mainboard.

Ich habe alles zusammen gebaut, Proxmox installiert und wollte anfangen meine VM´s zu installieren was bei 2 Anwendungen funktioniert hat (nginx proxy manager).
Dann habe ich versucht Openmediavault zu installieren und jedes Mal wenn ich versuche es zu installieren steht da "Kopieren von daten auf festplatte", bis 20%, bis dann
eine Fehlermeldung aufpoppt das die Installation fehlgeschlagen ist,
Ich habe nach Lösungen geschaut und von der openmediavault Seite aus ist alles ok da ich in einem Test System das gleiche probiert habe was dort funktionierte.
Ich habe mir zur installationshilfe das video von Applecast
meine Frage ist.
Ist mein Mainboard kompatibel ? Neu: Mpg z390 ALT:A520 Aorus Elite
oder übersehe ich was

Vielen dank jetzt schonmal für die antworten
 

Attachments

  • 2023-11-23 00_17_51-server - Proxmox Virtual Environment.png
    2023-11-23 00_17_51-server - Proxmox Virtual Environment.png
    74.3 KB · Views: 11
Mein Frage war nach der Größe deiner (OMV) Bootplatte in der VirtuellenMaschine.

Was hast du eingestellt unter: Hardware --> Laufwerk

omv.png
 
Last edited:
Ich habe Die festplatte neu angebunden Über LVM und nun habe ich eine Shell die mir sagt was los ist 2023-11-23 08_52_28-server - Proxmox Virtual Environment.png
 
Naja, da deine Installation fehlgeschlagenen ist, würde ich mich nicht um die Fehlermeldungen kümmern. Das wäre nur Symptome bekämpfen aber nicht die Ursache.

Poste doch mal deine VM Konfig, wie du den Storage konfiguriert hast etc. pp.
 
Naja, da deine Installation fehlgeschlagenen ist, würde ich mich nicht um die Fehlermeldungen kümmern. Das wäre nur Symptome bekämpfen aber nicht die Ursache.

Poste doch mal deine VM Konfig, wie du den Storage konfiguriert hast etc. pp.Bevor ich proxmox komplett neu gemacht habe mit der neuen ahrdware hat auch alles so funktioniert, erst nach dem mainboard wechsel.
Ein Kolege Frage mich ob das Board überhaubt kompatiebel ist worauf ich keine antwort hatte.
 
Da du hier Desktop Hardware verwendest, glaube ich nicht, dass du NUMA hast. Deaktivier das mal wieder.

Auch iothread und SSD Flag bei der Disk wirst du vermutlich eher nicht brauchen, sollte aber nicht schaden.
 
Da du hier Desktop Hardware verwendest, glaube ich nicht, dass du NUMA hast. Deaktivier das mal wieder.

Auch iothread und SSD Flag bei der Disk wirst du vermutlich eher nicht brauchen, sollte aber nicht schaden.
Habe Ich Alles versucht Gleiches Problem
 
Du hast die KVM VM auch immer gestoppt, damit die Änderungen auch übernommen werden, oder?

Kannst du mal ein bisschen mehr zu deiner Hardware posten?
 
Du hast die KVM VM auch immer gestoppt, damit die Änderungen auch übernommen werden, oder?

Kannst du mal ein bisschen mehr zu deiner Hardware posten?
Die KVM Hast ich nach jeder änderung gestopt.

mainboard: Mpg z390
CPU: Ryzen 5 3600
Festplatten: 1tb SSD,500 GB SSD, 4x4TB HDD
Grafikkate: -
Netzteil: 350 W
 
Hast du mal versucht z. B. Debian 12 zu installieren? Möglicherweise ist dein Image korrupt, hast du mal die Checksume verglichen?
 
Meinst du jetzt für Proxmox ?
oder Für OMV
Ich kann dir hier nicht folgen und verstehe deine Fragen in Bezug auf meine Aussagen / Fragen leider überhaupt nicht.

Meine Frage war, hast du mal ein Debian 12 installiert oder hast du noch gar nichts alternatives probiert?
Eine weitere Frage war, ob du das Image mal geprüft hast, womöglich ist es durch den Download unvollständig und damit korrupt, da einfach mal die Checksumme prüfen, wenn OMV die Online hat.
 
Ich kann dir hier nicht folgen und verstehe deine Fragen in Bezug auf meine Aussagen / Fragen leider überhaupt nicht.

Meine Frage war, hast du mal ein Debian 12 installiert oder hast du noch gar nichts alternatives probiert?
Eine weitere Frage war, ob du das Image mal geprüft hast, womöglich ist es durch den Download unvollständig und damit korrupt, da einfach mal die Checksumme prüfen, wenn OMV die Online hat.
Vielen Dank Jetzt kommen wir auf einen Nenner, mir tuhen die Unannehmlichkeiten leid da ich auch eher (Neu bin) in der ganzen Thematik Linux proxmox, leider wird mir in meiner Ausbildung nur VM Ware beigebracht wobei ich privat Viel mit Linux arbeite.
 
Vielen Dank Jetzt kommen wir auf einen Nenner, mir tuhen die Unannehmlichkeiten leid da ich auch eher (Neu bin) in der ganzen Thematik Linux proxmox, leider wird mir in meiner Ausbildung nur VM Ware beigebracht wobei ich privat Viel mit Linux arbeite.
Alles gut, jeder hat mal angefangen. Gerade in Foren ist es aber wichtig auch einfach mal die Fragezeichen im Gesicht zu verschriftlichen, das 4-Seiten Modell klappt hier nicht so gut :)

Wenn du dich in nem halben Jahr hier durch das Forum gearbeitet hast, dann kannst du ja den VMware Cluster ablösen und wegwerfen. Spart ordentlich Lizenzgebühren und viele Features sind eh bereits in PVE enthalten :D
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!