Downgrade for Sub to No-Sub, [SOLVED] HOSTNAME error


New Member
May 10, 2023
Well I just want to start by saying this is my fault. Was lazy not reading and understanding what I am hitting enter on but in my defence it says to hit yes on everything lol.. Anyway I used the Proxmox VE Helper Scripts.

Proxmox VE Post Install​

This script provides options for managing Proxmox VE repositories, including disabling the Enterprise Repo, adding or correcting PVE sources, enabling the No-Subscription Repo, adding the test Repo, disabling the subscription nag, updating Proxmox VE, and rebooting the system.

Run the command below in the Proxmox VE Shell.

bash -c "$(wget -qLO -"

It is recommended to answer “yes” (y) to all options presented during the process.

Anyway it has set me to paid, I ran it again and set to disable it, but down I can not get any of my Containers or VMs running..

I have updated my sources.list file:
GNU nano 7.2 sources.list
deb bookworm main contrib
deb bookworm-updates main contrib
deb bookworm pve-no-subscription
deb bookworm-security main contrib

But I am still having no luck. Please if anyone could help I would greatly appreciate it!
Anyway it has set me to paid, I ran it again and set to disable it, but down I can not get any of my Containers or VMs running..

With an enabled pve-enterprise repository, but without an active subscription on the node, you only get a permission denied error for this repository, but nothing more happens normally.

But maybe the third-party script does additional stuff and/or maybe it has something to do with:
disabling the subscription nag
or maybe it is not related at all and your problem lies somewhere else.
Without any error messages, hard, if not impossible, to tell...

If you suspect a problem with/from the third-party script, I would suggest to contact the script creator...
The Proxmox VE Post Install script is unrelated to the process of getting your containers or virtual machines up and running.
Thank you to all who replied, But this is solved.. It was because of my error in webadmin.. Hostname changed.. Threw it all out to lunch.. I finally realized my error when going over the forums.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!