Dont bounce any emails but quarantine them

Discussion in 'Mail Gateway: Installation and configuration' started by MnM, Jan 11, 2019.

  1. MnM

    MnM New Member

    Joined:
    May 12, 2016
    Messages:
    9
    Likes Received:
    1
    Hello,

    I hope someone can help me - new install and I have some emails bounced.
    I dont want to bounce any emails - I rather quarantine them.
    Can someone help me and let me know how I can achieve this?

    Thanks
     
  2. heutger

    heutger Active Member

    Joined:
    Apr 25, 2018
    Messages:
    570
    Likes Received:
    142
    Bouncing usually result in that the recipient is not available. So it seems, that are incoming mails and you activated the option to check the recipient, so maybe your mail system does not support verified recipients. So you should either enable this option on your destination system or disable the check in PMG, which may result in more spam comming in as some spammers just test combinations of addresses, if there is a recipient, your destination system will then send NDR, which result in bad behaviour as you could be recognized as backscatterer.
     
  3. MnM

    MnM New Member

    Joined:
    May 12, 2016
    Messages:
    9
    Likes Received:
    1
    Thanks. It is now sorted - it was the mail server that was behaving like that.

    One more question - i have started training SA with sa-learn (HAM and SPAM).
    sa-learn runs as root on the PMG. Does this mean that whatever it learns will apply globally to all users?
     
  4. heutger

    heutger Active Member

    Joined:
    Apr 25, 2018
    Messages:
    570
    Likes Received:
    142
    Yes, you're right. You need to learn at least 200 spam and 200 ham to get bayes filter start working.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice