debian etch kvm no longer works

RobFantini

Famous Member
May 24, 2012
2,008
102
133
Boston,Mass
I think this started after a recent upgrade.
we have a debian etch kvm - that has worked forever.

now it boots slow and login is impossible.

the kvm wil lnot work on ceph or ext4 directory .

is there a way to start a kvm in debug mode to try to get to the cause of the issue?
 
Last edited:
that worked
Code:
mkdir /mnt/t01
modprobe nbd max_part=63
qemu-nbd -c /dev/nbd0   /nvme-ext4/images/117/vm-117-disk-1.qcow2
mount /dev/nbd0p1 /mnt/t01

thank you.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!