[SOLVED] Console-Access (Authentication failed) during cluster upgrade


Distinguished Member
Apr 22, 2009
Ahrensburg; Germany
I'm have two cluster where I upgrade the nodes step by step.
If I try to open an console from an VM on another clusternode (not where I logged in), I got an Authentication failed.

The console is working fine on nodes where pve5 is running.

Logged in -> open console on
pve5 -> pve5 = worked
pve5 -> pve6 = don't work
pve6 -> pve6 = don't work
pve6 -> pve5 = worked

Strange, that pve6 on pve6 isn't worked.
Or is there an trick?

Restarting pvecluster and clear broser-cache don't work.
Migration is working - so the tcp-connection should be fine.
Time is on all nodes correct and corosync is healthy

Versions are
Last edited:
any custom ssh(d) configs? ssh works passwordless and non-interactive between the nodes?
  • Like
Reactions: udo


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!