[SOLVED] Connection Error in Tracking Center

Discussion in 'Mail Gateway: Installation and configuration' started by Dhenandi Putra, Feb 8, 2018.

  1. Dhenandi Putra

    Dhenandi Putra New Member

    Joined:
    Feb 8, 2018
    Messages:
    2
    Likes Received:
    0
    Hello,

    I have been installed PMG 5 behind the router, but i found an error "Connection Error" on Tracking Center while accessing it from the public. Please see below picture :

    connection-error.png

    But, the error does not appear when i accessing PMG from local IP and Tracking Center running well.

    And I have enabled 1:1 NAT.

    Is there a necessary port to open again? and how to solve this problem?

    Your help will be appreciated, thank you :)
     
  2. tom

    tom Proxmox Staff Member
    Staff Member

    Joined:
    Aug 29, 2006
    Messages:
    13,159
    Likes Received:
    352
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Dhenandi Putra

    Dhenandi Putra New Member

    Joined:
    Feb 8, 2018
    Messages:
    2
    Likes Received:
    0
    Hi Tom,

    Thank you for the fast response,

    I have visited the thread and sorry, I'm not careful read it.

    Thank you for your help, it's solved when i change the browser :)
     
  4. ProxUser3000

    ProxUser3000 New Member

    Joined:
    Dec 20, 2013
    Messages:
    15
    Likes Received:
    0
    Thx for this thread, my adblocker was causing the same ...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice