[SOLVED] cluster not ready - no quorum? (500)

finn373

Member
Nov 11, 2019
2
1
8
22
I am running a test server with Proxmox. As I got another server in my hands I tried to create a cluster to move VMs between the two Servers. Yesterday I shut my new Server down and repurpust it. Now after one of my VMs on my first server Crashed and I failed to connect via noVNC. I rebooted the server and now I cant do anything in the WebGUI. Whatever I trie to do in some way or annother I get the error "cluster not ready - no quorum? (500)". Why does that even matter the servers dont share anything and how I remove the the other server from the cluster? There has to be a way without deleeting all the VM's right?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!