[SOLVED] cannot remove MDS

kifeo

Member
Oct 28, 2019
91
5
13
39
Hello,

I wanted to use the Cephfs (I'm still testing proxmox for migrating from XCP-ng).

I then wanted to remove everything, but I ended up with a standby MDS (only) and I cannot remove it.
It seems to be that the Host is 'Unknown' and when I delete/stop it, I have : "entry has no host"
1572861500998.png
I also tried to remove it with the CLI but I could not find the mds number for the 'ceph mds rm <int>' command.

How may I resolve this ?

Thanks !
 

kifeo

Member
Oct 28, 2019
91
5
13
39
I could workaround the issue by creating it again on the proper host, then the Host field is correct.

Then Destroying it was possible.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!