Backup isnt working - whats wrong?

czdavid

Member
May 17, 2012
31
0
6
Hello,

I dont understand why isnt backup on my server with Promox working.
I set for backup "local" storage.

I tried it twice with same error. How can I fix it?
Thank you for your help... ;)

There is backup log:
Code:
[COLOR=#000000][FONT=tahoma]INFO: starting new backup job: vzdump 100 --remove 0 --mode snapshot --compress gzip --storage local --node ns399351[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Starting Backup of VM 100 (openvz)[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: CTID 100 exist mounted running[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: status = running[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: mode failure - unable to dump into snapshot (use option --dumpdir)[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: trying 'suspend' mode instead[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: backup mode: suspend[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: ionice priority: 7[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: starting first sync /var/lib/vz/private/100/ to /var/lib/vz/dump/vzdump-openvz-100-2012_05_16-23_34_47.tmp[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Number of files: 934309[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Number of files transferred: 887334[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Total file size: 56188128140 bytes[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Total transferred file size: 56076105861 bytes[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Literal data: 56076333767 bytes[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Matched data: 0 bytes[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: File list size: 21838900[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: File list generation time: 0.001 seconds[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: File list transfer time: 0.000 seconds[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Total bytes sent: 56142636235[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Total bytes received: 17061407[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: sent 56142636235 bytes  received 17061407 bytes  4998860.44 bytes/sec[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: total size is 56188128140  speedup is 1.00[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: first sync finished (11234 seconds)[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: suspend vm[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Setting up checkpoint...[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: 	suspend...[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Can not suspend container: Device or resource busy[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Error: task 692906/1298(ntpd) uses posix timers[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Checkpointing failed[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]ERROR: Backup of VM 100 failed - command 'vzctl --skiplock chkpnt 100 --suspend' failed: exit code 16[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]INFO: Backup job finished with errors[/FONT][/COLOR]
[COLOR=#000000][FONT=tahoma]TASK ERROR: job errors[/FONT][/COLOR]
 

tom

Proxmox Staff Member
Staff member
Aug 29, 2006
13,647
420
83
you cannot dump into the snapshot.

use another backup dir. search the forum, this issue is discussed several times already.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!