2FA on mobile site not working


Renowned Member
Sep 20, 2014
I try to login on my proxmox server with Safari on iOS 17 and it asks for a 2FA key which i fill in, but i cannot enter it. There is no submit button and/or my enter key isn't responding.

Any solution for this? I tried many browsers, but a no go.
Nobody? I saw that it is a bug from 2019. Nobody at ProxMox knows what the issue is?
Hi, I have the same issue, how can we get it solved? It would just need a OK button in the form...
(I suppose the textbox waits for an "enter" key, which is doable on a computer, but not on a phone)
  • Like
Reactions: Jeff H.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!