troubleshooting

  1. Using a second NIC to share access to router in both directions, but also lost GUI LAN access

    I have an Asus Z8NA-D6C running Proxmox. It has dual 10Gbe. I have a second computer running Ubuntu 20.04. It has a single 10GBe. I have a 10GBe switch in another room, connected to multiple devices including the router. My current setup is such that I only have one 10GBe port in the room the...
  2. Upgrade package dont work after migration to pve 7-2-7

    Good Morning Everybody, I have this issue since i made upgrade form last pve 6 to pve 7-2-7 Do you know why ? I have reboot, apt clean, purge all files and folder in /var/lib/apt/lists/ without success. Thanks in advance ! The following packages were automatically installed and are no longer...
  3. VE node frozen: impossible to connect with SSH or webGUI

    I have a single VE node (updated about 3 weeks ago) with a few containers and 1 VM which runs fine (most of the time). Since running v7.x it seems that I have more stability issues whereas with v6.x this was not the case. Now I'm on vacation and I wanted to access some services but it seems...
  4. [SOLVED] Should I revert my upgrade, or buy more RAM? (I reverted)

    TL,DR: Buy 128GB of RAM for a i7 8700 system, or use two PC's, one for virtualization and one for storage without buying anything? I recently upgraded my gaming PC, so I decided to use those components to "upgrade" my server, but I'm experiencing worse performance. Old Components: CPU: Dual...
  5. Pve node stops working when I join a node to its cluster.

    Hello Everyone, So I have two PVE nodes I edited the hosts file on both machines so they look something like this: IP1 stage-ve-01 IP2 stage-ve-testing then I went to PVE1 and created my cluster then copied its information, after that I went to PVE2 to join it to the cluster. After...
  6. SOLVED (firewall issue)

    False positive. An older version of the firewall backup resolved the problem. Sorry for wasting your time!
  7. Missing RAM - 128GB Shows as 2GB

    Hello everyone, Basically, I have a SuperMicro 1U with 128GBs of RAM installed. I just installed Proxmox fresh last night on it and it only ever registers 1.83GBs of RAM. The BIOS shows all four sticks populating and shows 128GBs, I tried swapping sticks in and out/different slots and nothing...
  8. PCIe NIC not working in Proxmox.

    I bought a Dell Broadcom 5719 HY7RM Quad Port 1GB NIC PCIe Full Height Ethernet Adapter to use for setting up pfsense. However, installing the card into my server causes it to lose all networking capability. The nic integrated into my motherboard worked fine, but no longer works while the...
  9. Public-facing Proxmox cluster randomly loses http connection on nodes in a rotating/random fashion

    Recently hired, I don't think this is a perfect proxmox setup and would like to improve it. Currently, our proxmox cluster has its 3 nodes assigned public IP addresses that we use to connect to them. Fairly randomly, we lose http connection to a node(s) and then just connect to one of the...
  10. [SOLVED] PVE can't ping gateway, no web GUI -- ssh works

    I solved the issue. Title says issue. This is a fresh install. Network subnet 255.255.252.0 gateway 10.0.0.1 pve 10.0.3.1 /\ 10.0.0.250 switch 10.0.1.2 ssh client 10.0.1.88 (Archlinux workstation) root@pve:~# cat /etc/network/interfaces auto lo iface lo inet loopback iface enp2s0f0 inet...
  11. how do i fix this?

    im quite new to proxmox and i have no clue what went wrong. im using version 7.1-2 see screenshots for settings im using for the vm and for the output it gave. Thank you!
  12. Random Spikes in bandwidth cause buffering??

    1
  13. "No IOMMU detected, please activate it." I did AFAIK.

    I've spent the latter part of the last 24 hours trying to setup some VM's from backup onto PROXMOX 7.1-4. I was upgrading from an older version. Relevant hardware: Motherboard: Supermicro X10DRi-T (BIOS: 3.4a) CPU(s): Intel Xeon E5-2698v3 Hardware pass-through worked great until I performed a...
  14. Unable to Load Web-GUI while still able to make an SSH connection

    Hey, I have a very basic understanding of the linux cli and I've only recently begun using proxmox. I've looked through a few different forum posts but I'm still at a loss. Looking for assistance/ guidance on troubleshooting my issue. I can ssh into my proxmox server (an old laptop) but when...
  15. New VMs have no network access

    I'm relatively new to using Proxmox and linux in general. Been creating VMs for about 6 months using proxmox 6.3-4. Everything has worked and I have created ubuntu, openmediavault, and lubuntu VMs without issue. About 3 days ago I made a VM with default network settings (virtio, vmbr0) and it...
  16. Inhibit All VM's from starting at boot for troubleshooting purposes... Possible???

    Hi all, I am doing some hardware troubleshooting on my server meaning I need to startup/shutdown a fair bit. I am running about 60 VM's and they are all set to start at boot. Is there a way I can global inhibit all VM's from starting until I'm done with my troubleshooting? Appreciate I could go...
  17. Excessive Inode Consumption and /etc/lvm/archive

    Some of you have probably seen these threads below: https://forum.proxmox.com/threads/apt-get-update-autoremove-failed-no-space-left.91867/ https://forum.proxmox.com/threads/an-help-to-free-inode-usage-on-my-servers.69730/ I am experiencing a similar problem - but not due to Samba. I have...
  18. LXC Container starten nicht

    Hallo zusammen, so langsam verzweifel ich an meiner Idee mit dem Intel Nuc 11 ein Proxmox Server zu betreiben... nachdem die Kiste nach der Installation von Updates nicht mehr booten wollte und ich bei dem Wetter noch mehr Zeit mit Troubleshooting verschwenden wollte, habe ich die Kiste...
  19. Help - Assigned pcie device and server becomes unresponsive

    I was trying to add a Mellanox fiber card and was assigning what I thought was the correct PCI device to the appropriate VM. Didn't seem to work on the first try so I did a reboot of the baremetal machine to see if that would start it correctly. I'm not exacltly sure what happened, but proxmox...
  20. [SOLVED] Intel Nuc 11 - Proxmox VE install schlägt fehl.

    Hallo Gemeinde, ich bin blutiger Linux/Debian/Proxmox Anfänger und komme nach drölfzehn Stunden googeln und probieren leider nicht weiter. Die Installation von Proxmox VE 6.4 auf dem Intel Nuc 11 (NUC11TNHv50L) schlägt jedes Mal bei Punkt iwlwifi fehl. Alle Versuche, die non-free Firmware zu...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!