pve 7.4

  1. R

    Upgrade to Proxmox 8 causes massive TCP spikes

    I've been successfully running a pretty simple two-tier network setup for awhile: a Mikrotik CHR and a Sophos Home UTM. These are connected together with a OVS bridge, the Mikrotik connects to my network (with several VLANs configured on the Mikrotik) via an OVS bridge that connects to a trunk...
  2. M

    After PVE 7.4 upgrade, booting could not find vmlinuz-5.15.131-2-pve

    I performed a standard update on my 7.4 proxmox server to get the latest deb11 patches. I did not see any errors during the upgrade, but after rebooting the box for the new kernel, I got this error: Booting `Proxmox VE GNU/Linux` Loading Linux 5.15.131-2-pve... error: file...
  3. C

    [SOLVED] NVME Passthrough - Write Protected

    My goal is to have a Virtual Gaming machine running in Proxmox with a dedicated GPU and NVME drive to ensure performance. I understand the limitations and view this as a learning project mostly. I currently have my GPU in my VM with passthrough. It seems to be working just fine and even handles...
  4. R

    Proxmox Randomly losing network connection

    Hi There, My Server seems to just drop out. I cannot even access the proxmox config page. Does anyone know why this might be? I bridged 2 ports into vmbr and have removed it now but the problem is still on going I have 2 cables coming from the machine into the switch If you can lend a hand that...
  5. S

    How can I migrate a node and it's VMs to another PVE instance on a different system

    This is my first major project doing anything like this so it's all very new to me still. It's been a bit of a trial by fire and a lot of learning as I go so forgive me if I'm misinterpreting anything. I've been working solo on developing a solution for hosting VMs loaded with our SDK of...
  6. J

    Single Node in Cluster Grayed Out - Logs reflect issue with /usr/lib/x86_64-linux-gnu/perl-base/IO/Select.pm line 60

    A single node is grayed out, this has happened before and succesfully cleared with systemctl restart pvestatd but it keeps recurring so I checked my logs: There was an uptick around 13:00 so I honed in on that to find that these error messages suddenly started appearing over and over...
  7. P

    [SOLVED] PVE Backups auf PBS außerhalb des Heimnetzes

    Hallo, Ich möchte meinen PBS außerhalb meines Heimnetzwerkes aufstellen, damit ich ein offsite Backup habe. Die Backups sollen natürlich verschlüsselt übertragen werden. Wie kann ich das machen? Hoffentlich kann mir einer Helfen :)
  8. I

    Möglicher LDAP Bug in PVE 7.4

    Hallo, ich habe heute ein merkwürdiges Verhalten festgestellt, als ich eine Änderung in der LDAP Konfiguration gemacht habe. Der "Base Domain Name" wurde in eine andere OU geändert, also: ou=peng,dc=bla,dc=blub geändert in ou=tralla,dc=bla,dc=blub Wie sich herausstellte konnte Proxmox...
  9. N

    [SOLVED] Ceph Pool listing VM and CT Disks "rbd error: rbd: listing images failed: (2) No such file or directory (500)"

    Hello guys, I updated my PVE Cluster yesterday to the newest Ceph Version and did not notice any issues at first. The VMs and CTs do run normally, I can read and write to the virtual disks, even create new ones, just fine! Migrating between Nodes also works, as well as deleting CTs... But...
  10. N

    [SOLVED] Why does my PVE-Cluster migrate VMs and CTs when issueing the start command?

    This has started happening ever since PVE 7.4.x I can reproduce the issue 100% of the time when (bulk) stopping VMs and CTs on one Node, then (bulk) starting them back up again. As soon as the start command is issued, the VMs and CTs will migrate to a different Node, although they should just...
  11. O

    PCI(e) pass through fixed in 7.4?

    Hi, currently on Proxmox 7.2 and want to update to latest version which is 7.4 at this time. but want to make sure the following has been fixed before I do, as last time its caused havoc on my VMs, resulting in them not booting with my Nvidia card: PCI(e) pass through related: Systems passing...
  12. F

    7.4 vs 7.3 - Stability issues on new version.

    Hi. I installed 7.4 and all updates are installed. Some problems were found. Windows virtual machines don´t start anymore when using hv-tlbflush. Today I experienced a Windows 2012r2 vm freeze (crtl+alt+del don´t give me a prompt to log in but the mouse was working ok). Qemu Agent stopped...
  13. F

    Persistent kernel panic on testing ZFS with recordsize >= 512K

    Hi folks, I've got a persistent issue on my new Proxmox instance - getting a kernel panic everytime when trying to test ZFS filesystem (not zvol) with recordsize 1M, 512K affected as well. Here is test case which I've used to reproduce - it worked in 100% runs and I even was able to reproduce it...
  14. J

    Fresh Install of 7.4 - Can't ping gateway - No internet access

    I used the =9916e23271e8cf3207741acc7714efa2']latest iso for did a fresh install. I used the network setup options part of the installer with the following parameters: Address: 192.168.1.10/24 Gateway: 192.168.1.1 DNS: 192.168.1.1 I can connect to the web portal with 192.168.1.10:8006: The...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!