proxmox4

  1. rapid ssd wear out!

    Hi, I have two machines (in different locations) which has exactly same hardware as well as proxmox versions (4) running. The first machine was deployed two years ahead of the second one. The first server has more network transactions than the second one. It is strange that smartctl states...
  2. Create VM using pre-baked qcow2

    I am trying to create a VM on Proxmox 4 using one of the qcow2 images from cloud.centos.org/centos/7/images/ Is there a recommended way to do it? It's not possible from the Proxmox web GUI.
  3. Activate PPP on LXC container (Proxmox v4)

    Hello, I have OpenVZ containers (Debian7.9) on a Proxmox v3. I want to migrate my VPS to Proxmox v4 environment. I have migrate my CTs but the PPP VPN service doesn't works on Proxmox 4. I have activate the kernel ppp modules and reboot my server but the problem is always present. Can you...
  4. Installing Proxmox 4.3

    Hi, I have a Proxmox 3.4 intallation and I want to do fresh install of Proxmox 4.3 in a cluster node. So, I took that node out from the cluster and started the installation from CD. When the installation starts, I see the error: "hard disk not found" Any ideas? Thanks in advance, Sonia
  5. [SOLVED] Proxmox 4 - LXC container + private IP + postrouting rule = internet access issue

    Hi pve users, I'm new to this mailing list, so hi everybody. I'm running a new server with proxmox 4 (4.4.10-1-pve) , i want to migrate my containers from my proxmox 3 server. I've followed this guide https://pve.proxmox.com/wiki/Convert_OpenVZ_to_LXC. The migration for a container with...
  6. [SOLVED] Members list out of Sync

    Hi There I am getting an error of No Such Cluster node when I am trying to migrate to or from a node called pve3-dh4. I checked out /etc/pve/.members on each node and they are not in sync. One node has { "nodename": "pve1-dh4", "version": 11, "cluster": { "name": "virtus-v4", "version": 6...
  7. Run Vagrant insite Proxmox VM

    Hi All, I'm trying to run a machine with Vagrant inside a Proxmox VM (Ubuntu 16.04). I set nested parameters and could enable vt-x on Ubuntu Guest. When I run "vagrant up", the process stuck at "Booting VM" and no error display on terminal or log-file. Anyone have any idea what might be going...
  8. [SOLVED] lxc container does not start...

    Good day: Have a lxc container and after a hardware node reboot the pve refuses to start, this is the pct start output root@proxmox4-eu0:~# pct start 102 Use of uninitialized value $path in concatenation (.) or string at /usr/share/perl5/PVE/LXC.pm line 1110. lxc-start: lxc_start.c: main: 344...
  9. [SOLVED] Proxmox4 : LXC Bind Mounts (read only)

    Hello, In Proxmox 4, they are two method to mount a directory in a container "lxc.mount.entry" and "mpX" (https://pve.proxmox.com/wiki/LXC_Bind_Mounts). My problem : -mpX : Method doesn't support read only. -lxc.mount.entry : Method can only be used one time and it's doesn't recommanded option...
  10. proxmox4 - online migrate failure - unable to detect remote migration address

    Evironment is as follow: 3 node cluster setup drbd9 devices on all 3 nodes. Installed and configured as described in https://pve.proxmox.com/wiki/Proxmox_VE_4.x_Cluster and https://pve.proxmox.com/wiki/DRBD9 When migrating a VM from node 1 to node 2 there is no error. When migrating a VM...
  11. HA & fencing

    I'm using Proxmox 4.0, i have three nodes and i want to run High Avaibility. To do so i need to configure Fencing but i couldnt find "/etc/default/redhat-cluster-pve" Can anyone give me a good tutorial to run HA ? is it ok to run HA now with3 nodes and then add other nodes ?
  12. Problems while creating cluster

    I tried many time with differents machines to create a cluster but after entring the command the result is weird, quite different than in tutorials (it doesnt do it propply). Many files are missing as well, such as : "/pve/cluster.conf" "authorized_keys" "no CMAN". Any ideas of what's going on...
  13. Don't working web interface

    Yesterday is was working but don't is page black i tried with other browser and is some. I clean the cache of the browser, restart web interfaces, upgrade the pkg and don't is fixed. pveversion -v: proxmox-ve: 4.0-22 (running kernel: 4.2.2-1-pve) pve-manager: 4.0-57 (running version...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!