package dependencies

  1. B

    ifup --print-dependency=dot -> error: main exception: name 'GvGen' is not defined

    ># apt list --installed | grep ifupdown2 ifupdown2/stable,now 3.1.0-1+pmx3 all [installed] I tried: ># ifup --print-dependency=dot vmbr1 error: main exception: name 'GvGen' is not defined GvGen seems to be a python generator for dot-files. https://github.com/stricaud/gvgen I can't find any...
  2. E

    just FYI: CT Template "Ubuntu 20.04 standard" and Chrome install fix

    running CT Template Ubuntu 20.04 standard and LXDE desktop environment on it. Chrome install fails The following packages have unmet dependencies: google-chrome-stable : Depends: fonts-liberation but it is not going to be installed Recommends: libu2f-udev but it is not...
  3. R

    Proxmox Avideo CT, template not updating Nginx

    apt fix missing and dpkg reconfigure do not solve the issue " root@AVideo ~# apt upgrade Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully...
  4. V

    Upgrade from 5.4-2 to 6.x is failing (unmet dependencies)

    Hi! I'm trying to upgrade Proxmox (5.4-2 to 6.x) now that I finally have physical access to my server again. I'm following the upgrade procedure (in place upgrade) from the wiki but I'm running into dependencies issues I don't know how to resolve. I've backed up my VMs and the /etc/ folder...
  5. B

    [SOLVED] Proxmox VE 6.1-8 upgrade error

    Hello everyone! I need help to figure-out this situation with apt dist-upgrade below Reading package lists... Done Building dependency tree Reading state information... Done Calculating upgrade... Error! Some packages could not be installed. This may mean that you have requested an impossible...
  6. R

    Failed upgrade, package installation failures, no gui

    I'm not sure what I did... I don't update / upgrade my proxmox that often. I was / am running a zfs installation. Yesterday I decided I wanted to try a lxc ubuntu container (my first attempt at lxc) I was getting incompatible errors when trying to use the offered ubuntu 18.04 image. Some...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!