bug?

  1. [SOLVED] Proxmox API: Unable to create VM - Already exists on node

    I am not sure whether this is the right place to address this, but we can figure that out together :) When trying to create a VM via the API following error is returned: 500 unable to create VM 109 - CT 109 already exists on node '' The PVE version I am using is: pve-manager/6.1-3/37248ce6...
  2. noVNC sticky key on pve 6.0

    Hi! I notice that on the new pve 6.0 with noVNC keys like ctrl, shift, and altgr get stucked in the vm when i press them longer then 2 seconds. For example when i press the shift for 2 seconds then i release it, after that every other key works like shift+KEY and i need to press once more the...
  3. [SOLVED] After 5.4 -> 6 upgrade, LXC containers starting to a blank flashing cursor randomly

    Hello all, I've recently upgraded my Proxmox host from 5.4 to 6.0. I installed originally from Proxmox ISO. Upgrade went fine, passed pve5to6 without warning. On first boot my when I started a container the green |> icon was not showing up. I've got 35 containers or so. All of my...
  4. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    Hello, I recently upgraded Proxmox from 5.3 to 6.0 and the process went very smoothly. So first of all I wanted to thank the team for making the upgrade so easy. However I may have discovered a bug tonight when rebooting my server to replace a failed disk in my ZFS pool. Upon coming back up...
  5. mhagen

    Network card getting: rename4 ? Predictable Network Interface Names

    So i know that most people still have "ethX". But i like the "Predictable Interface Names" and therefore use them. Only my "new" chelsio cc2-n320e-rs dual 10g sfp+ card doens't play nice for some reason? It gives me a "renameX" interface. with is not editable in the GUI and is "random"...
  6. Can change in Linked clone affect template?

    Not sure, whether this is bug, or do I missed something My actions 1) I converted kvm VM with qcow2 to a template. 2) Created linked clone from that template 3) logged in here via web interface console (noVNC) to the clone changed /etc/defaults/grub and /etc/ssh/sshd_conf files. 4) Created...
  7. Migration Network multiple IP

    Hi, For some reasons I have 2 bond interfaces: bond0 4x1G for public network with PVE with OpenVSwitch. bond1 2x10G for Ceph. Note: this network is absolutely isolated on dedicated switches with no uplink. By default migration was done on the public network instead of the Ceph. Having the...
  8. Cannot delete LDAP Realm from web interface.

    Hello there. 5 minutes ago i created test ldap realm in Permissions -> Authentication menu, with name "test" After configuration and testing i want delete it, but i can't and have this error "delete auth server failed: error with cfs lock 'file-domains_cfg': domain 'pve-domains-184' doest not...
  9. Proxmox VE 5.1-41 Cluster Totally Crashed

    Hi guys, I have been working on Proxmox VE 5.1-41 for a couple of days. It's been the second time I encoure this issue, I'm wondering if anybody have heard about it. It's a 3 nodes cluster , classical setup. Installation works well, network works well, corrum and everything works like a...
  10. data logical volume not mounted in fresh Proxmox 5.1 installation

    Hi, I cannot say for sure whether this is a feature or a bug? Installed Proxmox 5.1 on a KVM machine with 100GB space allocated, but 'df -h' failed to show up pve-data mounted. The only error message I see: <QUOTE> # dmesg | grep vd [ 0.921700] vda: vda1 vda2 vda3 # dmesg | grep sd [...
  11. Possibly leaking memory (RAM) or is it a bug? What causes it?

    Here is what I got. Host server with 96GB ram. Installed Proxmox 4 on it and created 1 VM (CentOS 7) with allotted 65GB ram and 1 LXC (MySQL tempalte) with 1GB allotted ram. From control panel it shows that CentOS 7 vm is using 3.5GB ram and LXC is using 77MB or ram. When I logged in to control...
  12. BUG: Bad page state in process

    Good day, During a high network activity, keeping a 1GbE port fully utilized for about 10-20minutes, having high read and writes to the disks too (all network & disk activity to/from the VM running a torrent client), the system went "unreachable", looking at the dmesg output...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!