bug?

  1. Proxmox 7.1 cpu type host causing windows 11 to stuck on boot

    I am trying to setup proxmox to run windows vm that need to support nested virtualization and this is my first time using proxmox. I have ssd with windows 11 pre-installed. I pass through it via proxmox, set cpu type to Host, then started vm. It stuck on boot, causing cpu to reach 100%...
  2. Proxmox 7 - Monitor said Out of range

    In our company today I tried to upgrade Proxmox from version 6.x to version 7. The upgrade completed correctly (via apt), but after GRUB, the monitor displays an Out of range message. I tried about 4 different monitors. All monitors showed a similar message (See Picture 2). The last screen I...
  3. After Kernel Update USB NIC not recognized PVE 7.0-10 BUG?

    Hello, I have a small PVE cluster in the latest version. So I'm already on 7.0. The upgrade went perfectly. Yesterday a kernel update came out what I had installed and restarted. After this update, a USB NIC was no longer recognized and the vmbr Linux Bridge went down because the interface was...
  4. [SOLVED] Wrong elaboration of `/etc/network/interface` by proxmox gui

    From a pristine installation of Proxmox pve 6.4 from ISO, with just the following apt dist-upgrade reboot install ifupdown2 I just added a comment in the network configuration from the GUI, and applied. Changes results as follow: diff /etc/network/interfaces.original...
  5. server name case sensitivity bug, what to do?

    Hi, I have had my setup working fine for a long time and (updated recently) i have chosen to move a container to another node in the cluster. The migration works but i there is problems in controlling the container, like its running but shows as stopped, or no Ip address etc and it and a lot of...
  6. Let's encrypt does'nt work on a domain name IPv6 only

    Hello, ACME does'nt listen on port 80 in IPv6. It listen port 80 only in IPv4. For domain names with only record type AAAA, ACME does'nt work on Proxmox VE. I haven't software is listen on the port 80 in IPv4 or IPv6. I took a screenshot of the ACME logs and the "ss -atlp" command when...
  7. TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message

    I've just installed PBS and I'm trying to create a Directory on my 10TB Seagate IronWolf drive. Unfortunately, right when I'm issuing the create command, this happens: TASK ERROR: command "blkid" "-o" "export" "/dev/sda1" failed - status code: 2 - no error message Obviously, if I look into...
  8. can't live migrate VM with local cloudinit disk

    Hallo zusammen, ich möchte eine VM, die auf einem local ZFS Storage liegt auf eine andere Node migrieren. Sie hat eine Cloudinit-Disk an IDE2 angehängt, die ebenfalls auf dem lokalen ZFS liegt. In der GUI gibt es im Migrations-Dialog dann die Info, dass die lokale Cloudinit-Disk eine...
  9. Migration and Live Migration not working anymore

    Hey, i recently noticed that im unable to Migrate VM to different nodes on my Proxmox Cluster. It doesn't matter if it is a Live or an offline Migration, both don't work. I tried different Storage types and tested the migration process from every node to every node. Syslog says that the task...
  10. [SOLVED] PMG 6.2 DKIM signing fail

    Hello, i'm testing PMG 6.2 and i active dkim for my domains, i create a selector : pmg, then, the gui generate in /etc/pmg/dkim/pmg.private the private key, and then i add the record in dns pmg._domainkey IN TXT "v=DKIM1; h=sha256; k=rsa...
  11. Frequent PVE crash (with vms still running) after PVE update

    Hi, I have a server running proxmox as virtualizer, recently I updated proxmox to 6.2-10 and after a bit I've started seeing some READ errors (with relative stutter on the web page) that quickly end up in a Error -5 and a "Shutting down filesystem" (VMs are still operational but proxmox is...
  12. ERROR: couldn't determine format and compression type

    I got this error when trying to restore a vma.lzo backup on my PVE 6.2-4 pve-manager/6.2-4/9824574a (running kernel: 5.4.34-1-pve)
  13. [SOLVED] Proxmox API: Unable to create VM - Already exists on node

    I am not sure whether this is the right place to address this, but we can figure that out together :) When trying to create a VM via the API following error is returned: 500 unable to create VM 109 - CT 109 already exists on node '' The PVE version I am using is: pve-manager/6.1-3/37248ce6...
  14. noVNC sticky key on pve 6.0

    Hi! I notice that on the new pve 6.0 with noVNC keys like ctrl, shift, and altgr get stucked in the vm when i press them longer then 2 seconds. For example when i press the shift for 2 seconds then i release it, after that every other key works like shift+KEY and i need to press once more the...
  15. [SOLVED] After 5.4 -> 6 upgrade, LXC containers starting to a blank flashing cursor randomly

    Hello all, I've recently upgraded my Proxmox host from 5.4 to 6.0. I installed originally from Proxmox ISO. Upgrade went fine, passed pve5to6 without warning. On first boot my when I started a container the green |> icon was not showing up. I've got 35 containers or so. All of my...
  16. (Bug?) Proxmox VE 6.0-4 - Backup Storage on ZFS

    Hello, I recently upgraded Proxmox from 5.3 to 6.0 and the process went very smoothly. So first of all I wanted to thank the team for making the upgrade so easy. However I may have discovered a bug tonight when rebooting my server to replace a failed disk in my ZFS pool. Upon coming back up...
  17. mhagen

    Network card getting: rename4 ? Predictable Network Interface Names

    So i know that most people still have "ethX". But i like the "Predictable Interface Names" and therefore use them. Only my "new" chelsio cc2-n320e-rs dual 10g sfp+ card doens't play nice for some reason? It gives me a "renameX" interface. with is not editable in the GUI and is "random"...
  18. Can change in Linked clone affect template?

    Not sure, whether this is bug, or do I missed something My actions 1) I converted kvm VM with qcow2 to a template. 2) Created linked clone from that template 3) logged in here via web interface console (noVNC) to the clone changed /etc/defaults/grub and /etc/ssh/sshd_conf files. 4) Created...
  19. Migration Network multiple IP

    Hi, For some reasons I have 2 bond interfaces: bond0 4x1G for public network with PVE with OpenVSwitch. bond1 2x10G for Ceph. Note: this network is absolutely isolated on dedicated switches with no uplink. By default migration was done on the public network instead of the Ceph. Having the...
  20. Cannot delete LDAP Realm from web interface.

    Hello there. 5 minutes ago i created test ldap realm in Permissions -> Authentication menu, with name "test" After configuration and testing i want delete it, but i can't and have this error "delete auth server failed: error with cfs lock 'file-domains_cfg': domain 'pve-domains-184' doest not...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!