Recent content by Republicus

  1. Help for hardware

    Personally I preferred OPNSense over pfSense. The lack of BSD support for VirtIO networking hardware made me choose Untangle, though. Untangle has so far given me every feature I expected to use with OPNsense/pfSense but is a Linux distro, with full VirtIO support
  2. Miserable backup speeds

    It would seem I have not properly tuned ZFS. I tried that same command locally on my ZFS server and got similar poor results. I'm a bit disappointed in that, as it would seem nearly everything I've done has been in vain from purchases to setup... sigh
  3. No-VNC numlock not synced

    It seems to be effecting Windows systems (maybe Win 10 only?) I opened two noVNC consoles, one Windows 10 and the other Linux Mint, and the linux VM syncs properly. Win 10 was always opposite. I tried your solution with no joy. 1) Turned client desktop Num Lock OFF 2) Started VM 3) Opened VM...
  4. Miserable backup speeds

    Thanks! Seems everyone is right. Since @H4R0 gave his suggestion, I am seeing numbers I didn't expect to see on my ZFS mirrored vdevs storage. I must be doing something wrong and will now have to dissect my storage systems because I would expect much better performance than a single disk in a...
  5. Very bad update experience - NFS won't mount

    Haha! Yes I know. ‍♂️ I ran top before the cluster came back online and noticed a kworker was using a lot of CPU. kworker/u132:3-ib-comp-unb-wq My systems are connected to storage via 40Gbe infiniband. After getting the cluster back online and storage mouted cluster-wide, that kworker is not...
  6. ZFS [BUG] in latest 0.8.4-pve1

    root@node05:~# find /raid10bak/encrypted_data /raid10bak/encrypted_data /raid10bak/encrypted_data/pve /raid10bak/encrypted_data/pve/backups /raid10bak/encrypted_data/pve/backups/dump /raid10bak/encrypted_data/pve/backups/dump/vzdump-lxc-101-2020_05_16-05_34_43.log...
  7. ZFS [BUG] in latest 0.8.4-pve1

    Sorry for the delay. I ran into some serious work-stoppage with the latest kernel. As you requested @Stoiko Ivanov Showing zfs filesystems/datasets root@node05:~# zfs list NAME USED AVAIL REFER MOUNTPOINT raid10bak 2.21T...
  8. Very bad update experience - NFS won't mount

    @Alwin Okay I am starting to get somewhere now It does appear to be a kernel issue -- or an issue with pvesm / corosync and the later kernels. That, I am not sure. What I did was bring up ONE node (node04) with pve-kernel-5.3.18-3-pve (all other nodes remained on latest...
  9. Very bad update experience - NFS won't mount

    Thanks for that suggestion :) Because it's happening to local storage and not only network attached storage it would seem to me something else is at play? I cannot see the contents of local /var/lib/vz or of any other storage be it local or networked. After clicking Summary or Contents of...
  10. Very bad update experience - NFS won't mount

    It's semi-local. Its a PVE installation with ZFS exported as NFS. Of course the other systems access it remotely. Having it join the cluster allows me to monitor the storage through PVE like a PVE Storage Appliance. Thanks for taking the time to respond @Alwin >>> Both services are running...
  11. Very bad update experience - NFS won't mount

    pvesm status hangs NFS not mounting on all PVE nodes cat /proc/mounts sysfs /sys sysfs rw,nosuid,nodev,noexec,relatime 0 0 proc /proc proc rw,relatime 0 0 udev /dev devtmpfs rw,nosuid,relatime,size=99011432k,nr_inodes=24752858,mode=755 0 0 devpts /dev/pts devpts...
  12. Very bad update experience - NFS won't mount

    @Alwin local storage is accessible in console/CLI; but not NFS I am noticing strange things. NFS remains unmounted but yet I see PVE claims HA is successfully starting HA containers with resources on NFS storage (that wont mount) Timestamp in picture are minutes ago.
  13. Very bad update experience - NFS won't mount

    Thanks for your replies. It may be related but its not exactly what I am experiencing. I tried the previous kernel with no joy. All of my nodes boot. I can access each node Summary page on PVE GUI. >>> This appears to be storage related. I am having trouble accessing ALL storage (including...
  14. Very bad update experience - NFS won't mount

    So I'm in a huge rut. I updated my nodes and everything seems to have broke. ZFS wont mount encrypted datasets (separate post for this created) NFS wont mount NFS wont export No syslog (in GUI) Local storage wont load (communication failure) Datacenter shows quorum and active nodes -- all...
  15. ZFS [BUG] in latest 0.8.4-pve1

    After an update to ZFS 0.8.4-pve now two storage systems with encrypted datasets will not mount child datasets. ZFS is treating child/sub datasets as directories. Both systems have an 'encrypted_data' dataset with underlying datasets inheriting encryption details. root@node05:~# zfs load-key...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!