I might be wrong but the breakage at the PVE8 to PVE9 upgrade was with docker in lxcs and was AppArmor related if I recall correctly. And it's not the same as with other applications since docker is a orchestrator for running them so a breakage...
Because PVE "supports" the hypervisor and base OS. they DONT SUPPORT USERSPACE APPLICATIONS. You might as well suggest you shouldnt use MySQL since the PVE devs dont support that either.
The only times in recent memory where PVE updates "broke"...
Yes I'm aware that metadata detection method would be faster. However it could have disadvantages in some cases. Hence not default yet
My suggestion is for default change detection method.
I wonder if there's any difficulties making lxc backup...
Your last sentence people seem to miss in the whole AI convo. On one hand they claim it can't create anything and is no good, on the other they accuse those of us who can use it as its intended as not being real. hahah
Service Connected...
I'm a long-time techie — been playing with Unix since 1986 — and I run a cookie-cutter estate for family and friends. I've built something close to Proximo in spirit: a read-only layer that does its own diagnostic work, and an action layer that...
my kids would get a real hoot if they thought i was mistaken for an AI I;'m far too finniky, old and hairy. Now... if you'd drawn a parallel with santa....
Sure, I used them to do work - I gave up scratching with flint on a piece of slate a while...
Yes, but that is less likely to happen when Docker is running on bare metal or inside a VM. The reason is that nobody involved is specifically developing and testing for this exact use case (Docker inside LXC on Proxmox). As long as that remains...
Why is it irrelevant? I actually think it's highly relevant, arguably the most relevant point with respect to the OP's questions.
What the OP is essentially asking—or at least that's how I understand it—is whether the kinds of issues that...
I will join the discussion
Consider that I'm making backup for LXC which was already backed up few minutes ago
99% of the files already live in PBS
Now check screenshot below.
On the left it's proxmox making LXC backup (you can see how slow...
I have solved the mystery of spameri{@}tiscali[.]it. It is an SMTP scanner that anyone could be using.
Here are a few examples of it:
https://www.virustotal.com/gui/file/1d0e905d92dce88321b21d7f8b9d7da620abe017839fd7f1378e6705065fd988...
Hi Everyone
After upgrading ceph from 20.2.1 to 20.2.2 I'm getting the following error. Ceph 20.2.1 was working fine.
The error is preventing new drives from being recognised as available. Other than that, ceph appears to be working correctly...
Same errors here after upgrading from Ceph 20.2.1 to 20.2.2 with Proxmox 9.1.9.
I also use an external Ceph, not Proxmox hyperconverged Ceph.
Manually creating the symlinks on every Ceph OSD node fixed it :
ln -sf /dev/mapper/pve-data_tmeta...
I am very happy to have finally discovered the "new" (to me) CT change detection modes for backup (see https://forum.proxmox.com/threads/pbs-client-change-detection-mode.150538/). This has vastly decreased my ~4TB file server backup from 7 hours...
So, there exists these new config flags since version 3.x
I just tested it with a big LXC container (Backup via Proxmox gui) and the difference after the initial backup with metadata mode was day and night.
That LXC normally takes about 20...
Nö.
https://learn.microsoft.com/en-us/windows/security/identity-protection/credential-guard/
Man müßte es extra einschalten und davon raten sie ab.
Ich würde eher was anderes wählen als 'host', dann ist nested aus, solange man es nicht extra...
Well -- I 'discovered' the issue with the boot process stopping at 'failed to detect country.' --- I did not have an 'active' network card. That is, I was at the wrong subnet. by he time I got ton install Ubuntu 26.04 I had put the machine on...