[SOLVED] Windows 10, unable to install

crc-error-79

Member
Apr 10, 2023
56
2
8
Italy
Hello, I am trying to install windows 10 but the console is stuck after boot (shows correctly the proxmox logo) with weird colors.. how can I solve?

Screenshot 2023-08-15 alle 10.58.31.jpg


vm config
Code:
root@era:~# qm config 202
agent: 1
boot: order=ide2;net0;ide0
cores: 4
cpu: x86-64-v2-AES
ide0: synology_nas_201:iso/virtio-win-0.1.229_latest.iso,media=cdrom,size=522284K
ide2: synology_nas_201:iso/Win10_22H2_Italian_x64v1.iso,media=cdrom,size=5909530K
machine: pc-i440fx-8.0
memory: 4096
meta: creation-qemu=8.0.2,ctime=1692088768
name: poseidone
net0: virtio=BE:97:B2:EB:6B:F7,bridge=vmbr0,firewall=1,tag=232
net1: virtio=2A:02:49:AF:93:9F,bridge=vmbr1,firewall=1,tag=207
numa: 0
ostype: win10
scsi0: local-zfs:vm-202-disk-1,cache=writeback,discard=on,iothread=1,size=32G
scsihw: virtio-scsi-single
smbios1: uuid=a03d08ee-ff4d-4a6a-9d0b-f6e7fb00114c
sockets: 1
tags: 207;232
unused0: local-zfs:vm-202-disk-0
vmgenid: 28984beb-99c2-4602-84f7-e52b2d5d8206


pveversion
Code:
root@era:~# pveversion -v
proxmox-ve: 8.0.2 (running kernel: 6.2.16-6-pve)
pve-manager: 8.0.4 (running version: 8.0.4/d258a813cfa6b390)
pve-kernel-6.2: 8.0.5
proxmox-kernel-helper: 8.0.3
proxmox-kernel-6.2.16-6-pve: 6.2.16-7
proxmox-kernel-6.2: 6.2.16-7
pve-kernel-6.2.16-3-pve: 6.2.16-3
ceph-fuse: 17.2.6-pve1+3
corosync: 3.1.7-pve3
criu: 3.17.1-2
glusterfs-client: 10.3-5
ifupdown2: 3.2.0-1+pmx3
ksm-control-daemon: 1.4-1
libjs-extjs: 7.0.0-3
libknet1: 1.25-pve1
libproxmox-acme-perl: 1.4.6
libproxmox-backup-qemu0: 1.4.0
libproxmox-rs-perl: 0.3.1
libpve-access-control: 8.0.4
libpve-apiclient-perl: 3.3.1
libpve-common-perl: 8.0.7
libpve-guest-common-perl: 5.0.4
libpve-http-server-perl: 5.0.4
libpve-rs-perl: 0.8.5
libpve-storage-perl: 8.0.2
libspice-server1: 0.15.1-1
lvm2: 2.03.16-2
lxc-pve: 5.0.2-4
lxcfs: 5.0.3-pve3
novnc-pve: 1.4.0-2
proxmox-backup-client: 3.0.2-1
proxmox-backup-file-restore: 3.0.2-1
proxmox-kernel-helper: 8.0.3
proxmox-mail-forward: 0.2.0
proxmox-mini-journalreader: 1.4.0
proxmox-widget-toolkit: 4.0.6
pve-cluster: 8.0.3
pve-container: 5.0.4
pve-docs: 8.0.4
pve-edk2-firmware: 3.20230228-4
pve-firewall: 5.0.3
pve-firmware: 3.7-1
pve-ha-manager: 4.0.2
pve-i18n: 3.0.5
pve-qemu-kvm: 8.0.2-4
pve-xtermjs: 4.16.0-3
qemu-server: 8.0.6
smartmontools: 7.3-pve1
spiceterm: 3.3.0
swtpm: 0.8.0+pve1
vncterm: 1.8.0
zfsutils-linux: 2.1.12-pve1
 
Hello, thanks for the reply,

I tried with Brave and Firefox and both have the same issue.. now I am downloading a new iso from microsoft, maybe it was corrupted..

little note. The pc I am using doesn't have any graphics card (but the ASPEED integrated on the Supermicro board) could it be an issue?
 
little note. The pc I am using doesn't have any graphics card (but the ASPEED integrated on the Supermicro board) could it be an issue?
No.

other question, do you caused this issue only on Windows VM? i.e., the Linux VMs don't have like this problem?
 
  • Like
Reactions: crc-error-79
Debian worked, then I re-download the iso (this time using the media tool creator) and it worked, so the cause was the initial iso that was broken in some way..

Thanks for your support
 
  • Like
Reactions: Moayad

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!