Win-10 ISO image is disappearing after the upload

shaddy

New Member
Oct 10, 2019
9
0
1
26
In my pve I have 2 storages for store needed data
1. data storage
2. local storage


Already I have an ubuntu ISO image on local storage and it's Usage

27.98% (1.98 GiB of 7.07 GiB)

id- local
type - Directory
content - ISO image
path/Target - /var/lib/vz
Shared - no
enabled - yes

Main status
Enabled -Yes

Active - Yes

Content -ISO image
Type -Directory



I can see my ubunut ISO on the local (pve) under the content right and I can upload my Windows ISO without any issues after the completion when I go to create a new vm I don't see my Windows ISO file and it shows my Ubuntu ISO and some other ISO files only after that when I check my local storage no any Windows ISO file which means it disappears what's the issue , how can I upload my Windows 10 ISO file from my local PC and create a VM please help me thank you .
 
Hi,
This can happen if the image is too large.
I would recommend you upload it with ssh.
 
how to do that ? let's say my
pve ip is - 182.***.*.*1
local machine ip is - 182.***.*.*2 here I have my ISO file
 
What are your client Computer OS?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!