what happened ?? [few PVEw are "greyed out"]


New Member
Jun 19, 2019
Hi Guys,
We having 4 PVEs cluster.

Suddenly, 2 hosts are greyed-out
They accessible via ping/SSH

PVE number 4, which is red, because I played little bit with the LVM, and ruined something. [but it's also acceesible via SSH]
Can it be related somehow to the other 2 hosts that falled down ?
And how can I see logs about why it happened ?

[We are cheking now Proxmox on our lab in order to see if it can fit to our production env. , so it's important to us to know why it happened]

Thanks !


  • upload_2019-6-26_12-41-10.png
    10.8 KB · Views: 3
Last edited:

#service pve-cluster restart

on all nodes in the cluster helped me with this problem.
These errors are related to your disks, you should definitely backup your data and perform some smart tests to check the disks health (although you said this is a test system, so maybe data loss is of no concern here). This could be related to your cluster issues, but not necessarily... You did not post any of the outputs related to corosync.
because I played little bit with the LVM, and ruined something.
What exactly did you ruined on node 4?
  • Like
Reactions: KORG
Hi There,
the "systemctl status corosync" showing "Active (running)" state on all node

Regarding Node 4 - I just tried to mount some external disk. It didn't worked, but the node is available and running. I can connect it via SSH and via proxmox web portal....


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!