[SOLVED] Weird issue : PVE has no internet, can't be accessed via ssh or web gui, but VMs are running perfect

thibda

New Member
Jun 28, 2019
3
0
1
23
Hey everyone

So I have been trying to figure out where my problem could come from, but I have to admit I ran out of idea (after I have done like 50+ google research on that issue)

So here it is :
From Proxmox : I can't ping my VM's ip, can't ping google, ssh is enabled
From my local network : I can't reach Proxmox via ssh nor webgui
From my VMs : i can't ping Proxmox IP, they access the internet, can be accessed via ssh
My router does see Proxmox is connected and gives it the right ipv4
Both Proxmox and Router firewall are disabled

Do you guys have any idea of what's going on ?

PS : sorry for bad english, french here
 
Could you check the display output? Could you take a photo of the network config? Did you already checked the iptables, if they are really empty? Did you try to access the PVE Node with Hostname or IP Address?
 

Attachments

  • 20190629_095217.jpg
    20190629_095217.jpg
    411.9 KB · Views: 84
  • 20190629_095034.jpg
    20190629_095034.jpg
    77.5 KB · Views: 73
  • 20190629_094853.jpg
    20190629_094853.jpg
    195 KB · Views: 72
  • 20190629_094821.jpg
    20190629_094821.jpg
    101.2 KB · Views: 81
  • 20190629_094751.jpg
    20190629_094751.jpg
    200.4 KB · Views: 69
  • 20190629_094727.jpg
    20190629_094727.jpg
    214.9 KB · Views: 73
Try to set "iface enp3s0 inet manual" instead of "iface enp3s0 inet dhcp" and change "bridge-ports" to "bridge_ports" and set "bridge_stp off" and "bridge_fd 0" too.
 
  • Like
Reactions: darren2517

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!