Web Interface Login Problem

ibrahimayhan

Member
Jul 21, 2020
30
0
6
30
Hi,
I am testing PMG product in our company,
Root can be connected to the server with SSh,
I can login properly to root password,
I Can't Login With Web Interface Root Only,
Login Failed Error,
How Can I Solve The Problem ?
Screenshot_3.png
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
7,691
1,258
169
* Anything mentioned in the journal while you try to log in?
* do you login via ssh using a password (and is it the same password as you try on the web-interface)?
* did you modify anything on the PMG configuration (especially on PAM)?
 

ibrahimayhan

Member
Jul 21, 2020
30
0
6
30
* Anything mentioned in the journal while you try to log in?
* do you login via ssh using a password (and is it the same password as you try on the web-interface)?
* did you modify anything on the PMG configuration (especially on PAM)?

1. Anything mentioned in the journal while you try to log in?
I did not check the process in the background

2. do you login via ssh using a password (and is it the same password as you try on the web-interface)?
Yes, I Can Access With SSh and I can access root files
Interface and SSH Password are Same as it is Test Environment

3. did you modify anything on the PMG configuration (especially on PAM)?
No Changes Made
 

ibrahimayhan

Member
Jul 21, 2020
30
0
6
30
Hi,
When I Can't Solve the Question I Reinstalled PMG Server,
I Restarted Server For Updates,
I created a user in Admin Authority,
I Can't Login to GUI Screen with Both Root and New User I Added,
This Problem Repeats 2 Times ?
please How Can I Provide Urgent Solution?
 

ibrahimayhan

Member
Jul 21, 2020
30
0
6
30
Hi,
When I Test It Now, It Does Not Send in Mail on GMail and Hotmail,
All Bugs Happened After Reboot ?
Can there be an operating error in the services?
How Can I Check PMG Services?
 

ibrahimayhan

Member
Jul 21, 2020
30
0
6
30
Hello,
As looked up, the pmgdaemon service was launched
executed, tested pmgdaemon restart applied,
The Sorun is released in an oil-like manner,
You can investigate why it occurs after restart :)
 

Stoiko Ivanov

Proxmox Staff Member
Staff member
May 2, 2018
7,691
1,258
169
You don't provide enough information for us to help you - check the journal - see if there is an error shown, which might indicate why it is not working in your enviroment.

In general login and the GUI do work for most other users without issue - so I assume that the issue is related to your setup/environment and not a general problem with PMG

I hope this helps!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!