[SOLVED] Vncproxy error on proxmox 8.0.3


New Member
Jul 9, 2023
For test purposes I install fresh Proxmox 8.0-2, then without apt update I create new LXC CT with Debian 12 from templates.
When I trying to start it, it started without errors.

After that I update the system with
apt update && apt upgrade
And reboot the system

Again try to run the same LXC container and get error
failed waiting for client: timed out
TASK ERROR: command '/usr/bin/termproxy 5900 --path /vms/100 --perm VM.Console -- /usr/bin/dtach -A /var/run/dtach/vzctlconsole100 -r winch -z lxc-console -n 100 -e -1' failed: exit code 1
Any solutions to fix that?

Client machine Windows 11 with Chrome browser 114.0.5735.199.
Last edited:
The problem was solved by itself after a few weeks, when I installed updates.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!