VM Fails to start: "Failed to start Boot0001 "UEFI QEMU DVD-ROM"" - GPU Passthrough VM Config Setup


Sep 4, 2021
[SOLUTION] So I re-created the VM from scratch using those machine config values below right away, and it seems to have worked! Whereas the error below occured because I originally created the Windows VM as usual (using seaBios, KVM CPU etc...) and then I tried changing those to the values below. So the solution perhaps is to create the VM from scratch properly the first time, instead of trying to change it later.


My Windows 10 VM fails to start. I'm following GPU pass through guides (Reddit, Youtube).

The error I see is exactly the same as this post but their solution of just 'disabling secure boot' still doesn't work for me.

<The error>

<Pressing 'Esc' repeatedly to enter some TTY, then typing 'esc' to enter the BIOS of the VM>

<Secure Boot Config>
<Boot order options: windows was manually selected following this guide>
<VM Hardware Configs>
<VM Options Config>

<VM '/etc/pve/qemu-server/111.conf'>
agent: 1
args: -cpu 'host,+kvm_pv_unhalt,+kvm_pv_eoi,kvm=off'
balloon: 1024
bios: ovmf
boot: order=scsi0;ide2;net0;sata0
cores: 4
cpu: host,hidden=1,flags=+pcid
efidisk0: pve3:vm-111-disk-1,efitype=4m,pre-enrolled-keys=1,size=4M
hostpci0: 0000:01:00,pcie=1
ide2: local:iso/Win10_21H2_English_x64.iso,media=cdrom
machine: pc-q35-6.1
memory: 8192
meta: creation-qemu=6.1.0,ctime=1642960082
name: windows10
net0: virtio=1A:56:61:BA:91:EC,bridge=vmbr0,firewall=1
numa: 0
ostype: win10
sata0: local:iso/virtio-win-0.1.215.iso,media=cdrom,size=528322K
scsi0: pve3:vm-111-disk-0,cache=writeback,size=1T
scsihw: virtio-scsi-pci
smbios1: uuid=c97c3d69-68c6-4a25-93da-0428ba777ada
sockets: 1
vga: virtio
vmgenid: 4effac5e-81b6-4609-8333-593c6e682315

<Host system>
- Nvidia Geforce GTX 1070
- Gigabyte B550 Aorus Elite AX V2 Motherboard
- AMD Ryzen 5700G CPU
- Proxmox version 7

Any ideas?

Last edited:
So this is the 5th topic i find in the Proxmox forum related to the problem of booting non-linux iso in a VM.

There is also this: https://forum.proxmox.com/threads/unable-to-boot-ovmf-vm-on-proxmox-6.60424/
This: https://forum.proxmox.com/threads/unable-to-boot-ovmf-vm-on-proxmox-6.60424/
this: https://forum.proxmox.com/threads/help-failed-to-start-boot0001-uefi-qemu-dvd-rom-time-out.83521/
and others.
Is the first time i see Proxmox team not having a clue of what is the problem.

Let wait to see if some Premium Staff Member can solve this.
I'am having the same problem trying to boot a MacOs image.

Unfortunetly all the intents i had failed.
Maybe you could try to boot from the BIOS of the VM
Try with a non-hacked legit Windows ISO which supports UEFI
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!