VM display no response on some distro


New Member
Oct 19, 2023
I discover proxmox since some months and it's really amazing !!
I just have an issue actually, when I display my VMs from ZorinOS 16.3, after few seconds, I have no more response: for example, no possibility to enter any command or click on the VM desktop.
I tried to install firefox from snap, or use vivaldi, no success. I also tried to use spice display (and then install virt-viewer packet into my display machine), not better...

When using other distro (Ubuntu, Mint DE, Win10), it works fine.

Maybe something's missing into this ZorinOS, do you have an idea how to solve it ?

Thank you per advance for your help.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!