Video lagging or buffering and sound not matching up?

Joseph Chrzempiec

Well-Known Member
Jun 9, 2016
142
6
58
44
Hello i was setting up a VM locally on a local server to my laptop to desktop remote in. I tested everything and seem to be okay but one thing. The video is either lagging or buffering or wwhat would you call it shuttering maybe i don't know. Why is that and what is the best way to fix it so video and sound is good? I was thinking of attemping to add a video card and do a passthrough. I have been reading a lot about it and maybe going to try it but wanted to know what does everyone think?


Also one other thing is sense I'm on the road a lot i be accessing it so maybe a little lite gaming will be in the future. Sense I'm on my laptop a lot i can not do much. on this laptop so this ould be a good thing to have. For right now i just need to figure out this video shuttering when i go to youtube or any other video place even netflix does this.


Joseph
 
Im still struggling with trying to figure this problem out. I searched online and saw a lot of other people having this problem andnothers trying to help with changing some settings in proxmox but no matter what I tried I'm still having this problem. Not sure what to do now.


Joseph
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!