Upgrade

Ma907xb

Well-Known Member
Dec 26, 2018
71
1
48
USA
I ran the update today and i see there are a few packages to install. I updated my node and there was a selection that came up for console encoding. What is the correct selection here? I selected cancel on this screen and didn't make a selection. I wasn't sure what to select. How do I correct this error? What is this in regards too?

proxmox update.JPG
 
I wasn't sure what to select.

UTF-8, which was in your case and is the default for (hopefully) any system on earth.

How do I correct this error?

dpkg-reconfigure console-setup should do the trick, but I do not know if you need to change it, because the default is/was UTF-8.

What is this in regards too?

As the text writes: "Encoding to use on the console". The console is the actual graphical output on your computer monitor. Normally, there is no special encoding necessary due to the fact that normally everything is held in english and 7-bit ascii should be sufficient for this. With UTF-8 you now can display any UTF-8 character you want (if you want, but I doubt that) :-D
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!