Upgrade to 2.3 Networking / OpenVZ issues

D.Faeton

New Member
Mar 11, 2013
2
0
1
Hi mates,

After upgrade to 2.3 I've observed two issues:

1. On host machine in syslog:
Mar 11 02:15:37 pxm-dc01 kernel: vmbr1: port 1(eth1) entering forwarding state
Mar 11 02:15:37 pxm-dc01 kernel: eth1: link down
Mar 11 02:15:37 pxm-dc01 kernel: vmbr1: port 1(eth1) entering disabled state
Mar 11 02:15:37 pxm-dc01 kernel: eth1: link up, 10Mbps, half-duplex, lpa 0x0000
Mar 11 02:15:37 pxm-dc01 kernel: vmbr1: port 1(eth1) entering forwarding state
Mar 11 02:15:38 pxm-dc01 kernel: eth1: link down
Mar 11 02:15:38 pxm-dc01 kernel: eth1: link up, 10Mbps, half-duplex, lpa 0x0000
Mar 11 02:15:38 pxm-dc01 kernel: eth1: link down
Mar 11 02:15:38 pxm-dc01 kernel: eth1: link up, 10Mbps, half-duplex, lpa 0x0000
Mar 11 02:15:38 pxm-dc01 kernel: eth1: link down


2. On my CT TurnKey LAMP (debian-6-turnkey-lamp_12.0-1_i386)
starting init logger^MINIT: version 2.88 booting
stty: standard input: Invalid argument
Using makefile-style concurrent boot in runlevel S.
udev requires hotplug support, not started. ... failed!
failed!

Setting parameters of disc: (none).
Activating swap...done.
Cleaning up ifupdown....
Setting up networking....
Setting up LVM Volume Groups No volume groups found
/proc/devices: No entry for misc found
Is device-mapper driver missing from kernel?
/dev/mapper/control: open failed: Operation not permitted

Failure to communicate with kernel device-mapper driver.
Reading all physical volumes. This may take a while...
No volume groups found
.
Loading kernel modules...done.
Fast boot enabled, so skipping file system check. ... (warning).
Mounting local filesystems...done.
Activating swapfile swap...done.
Cleaning up temporary files....
Configuring network interfaces...done.
Cleaning up temporary files....
Setting console screen modes.
Skipping font and keymap setup (handled by console-setup).
Setting kernel variables ...done.
startpar: service(s) returned failure: udev ... failed!
^MINIT: Entering runlevel: 2
stty: standard input: Invalid argument
Using makefile-style concurrent boot in runlevel 2.
Starting Initialization hooksRedirecting output to /var/log/inithooks.log
done.
Starting enhanced syslogd: rsyslogd.
Starting ACPI services...RTNETLINK1 answers: No such file or directory
acpid: error talking to the kernel via netlink

.

As a result - networking on my OpenVZ doesn't work.
Could you please suggest smth?
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!