[SOLVED] Updated router, kept same settings, but Proxmox can't access internet externally

cammarata.m

New Member
Jun 15, 2023
10
1
3
Hello,

I have proxmox node, and LXCs set with static IPs. I can access them locally (e.g., the webUI for proxmox, ssh to LXCs) but they cannot access out to the internet (e.g., for apt update, and for their various functions).

I replaced my router with a newer router and I had the option to keep my existing settings. I migrated them over, and my gateway, etc. are all the same and my static IP addresses all show up in the router settings.

Proxmox is installed on a Tiny ThinkCenter and connected via ethernet to the router. Any advice for troubleshooting?
 
Last edited:
Hi,

What says the output of ping google.com?
Hello,

Ok, I think I got it sorted with
Code:
dhclient -v
to 'renew' the static IPs that were assigned on the old router, carried over to the new one, but for some reason not properly applied ... basically renewed the leases AFAIK. Appreciate the response.
 
  • Like
Reactions: Moayad

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!