Unable to run vms on promox MINISFORUM Mini PC UM560 XT


New Member
Aug 10, 2023
So I got a MINISFORUM Mini PC UM560 XT Windows 11 Pro AMD Ryzen 5 5600H 6 Cores/12 Threads,16GB RAM 512GB PCIe SSD, 2.5 inch SATA HDD, 2 X HDMI & USB-C, 2.5G RJ45, 6 X USB Port,Small Form Factor https://amzn.eu/d/e9Y84IU but the only vm I can get to run is casaos any ideas. I've tried pfsense and that keeps restarting itself every 5 mins and iv tried kali but that gets stuck on looking for hard drive. I've put a 2.5 hard drive in it and still had no luck.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!