[SOLVED] Unable to restore from tape via Web GUI: parameter verification errors

jamarsa

Member
Mar 31, 2020
22
0
21
60
Hello, we are trying to restore backups from tape, but the Web UI gives an error when selecting any backup. At first we thought it was a permission issue, and we tried again using the owner of the backup. But it still gives the same error.

Restore_tape_001.png

Restore_tape_002.png
Restore_tape_003.png
What works is this command line:

Code:
proxmox-tape restore 7f6477cb-7668-48a9-8c9b-11c6a3f75d13 USBWD_8T USBWD_8T:ns/WhiteCluster/vm/11005/2023-06-11T01:33:52Z --drive 11CC7BA05B --namespaces store=USBWD_8T,source=WhiteCluster,target=WhiteCluster --owner ReALBW@pbs
 
Last edited:
Ok, thanks for the quick reply. I was hesitant to upgrade to 3.0 because of potential problems with PVE 7.4 compatibility, and the schedule to upgrade to 8.0 is going to be delayed until late August. But I will try PBS 3.0 after a full backup.
 
should also be on the latest 2.4.2-2 version
 
  • Like
Reactions: fluxX04
I upgraded to the last 2.4.x version before creating this thread, and got the same error after rebooting. But strangely, now I tried again and it works. Perhaps I didn't specify the owner the first time... but it's one of the things I was careful to test.

Either way, I can confirm that it is fixed in 2.4.2-2.
Thanks again.
 
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!