Unable to input Chinese characters in the GUI of "Action Object"

PROCARE

Member
May 30, 2019
5
0
21
44
Unable to input Chinese characters in the GUI of "Action Object"

Please see attached screen capture
 

Attachments

  • proxmox error.jpg
    proxmox error.jpg
    96.6 KB · Views: 20
see: https://bugzilla.proxmox.com/show_bug.cgi?id=2057

sadly the workaround is not as straight-forward as hoped for (we need to take into account that the data currently saved in the database might have been saved with a different encoding)

We're considering ways to address the issue - however - I cannot tell you when something mitigating this will be ready

If you wish you can subscribe to the enhancement request to get notified about updates.
 
Do you have any solutions to solve such problem? I am a Proxmox Subscriber and right now we can not
input Chinese in the GUI→what objects , this is very important to us. I hope you may find a solution for us.

I saw your bugzilla web site , this problem happened almost more then half a year , still not fixed it .

Is this really hard to be solve? Or some reason you not release the bug fix?

Thank you.
 
Last edited:
The Problem is a bit more complicated than it seemed initially - hence there is no fix yet.

Once there is progress on the bug it will be updated.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!