Unable to create VM. Failed to wipe start of new LV.


New Member
Jul 30, 2021

I just ran across this issue today and I'm at a complete loss. I've tried rebooting, updating/upgrading, etc. Still no joy.

Whenever I try to make a new VM I get the following error:

WARNING: ext4 signature detected on /dev/local-LVM/vm-666-disk-0 at offset 1080. Wipe it? [y/n]: [n]
Aborted wiping of ext4.
1 existing signature left on the device.
Failed to wipe signatures on logical volume local-LVM/vm-666-disk-0.
TASK ERROR: unable to create VM 666 - lvcreate 'local-LVM/vm-666-disk-0' error: Aborting. Failed to wipe start of new LV.

I'm completely stumped. I have 3 other VM's already running on this LVM (those created without any issue a month or so ago), but it will not allow me to create a new one no matter what. I also get the exact same issue when I try to clone one of my working VM's.

Any ideas of things to check? Thank you.
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!