[SOLVED] Unable to add SMB share


Well-Known Member
May 9, 2017

Trying to add my new storage from my xigmanas server i got that error:

create storage failed: error with cfs lock 'file-storage_cfg': mount error: Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) (500)

Any ideas to fix that?
If possible please share how you solved it - probably some other user could learn from you, if they run into the same problem.

Thanks for sharing! - I'll mark the thread as 'SOLVED' in that case


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!