[SOLVED] Unable to access Proxmox Web GUI or VMs, Except for OPNSense


New Member
Apr 20, 2023
Fairfax, VA
So, out of the blue I am unable to access Proxmox Web GUI or any hosted VMs, except for OPNSense which has it's own Ethernet card dedicated to it.

When I log in via console, and run qm list, I can see that the VMs are reachable. When I run ifconfig I can see that it's pulling the same IP as always and is within my subnet.

I honestly don't know where to even begin figuring out what's causing the issue since it pretty much happened overnight.

Any help would be greatly appreciated!

After trying ifup/ifdown and trying another ethernet port, I swapped out the ethernet cord and that corrected the issue. I can't recall the last time an ethernet cord died out on me. Ugh, what a headache though!


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!