[SOLVED] Ubuntu 18 - Lost password


Apr 11, 2020
I pray that you will be able to help me.

I have a machine with Ubuntu 18.4 that was created using a template.
I honestly do not know where I wrote the root password.
To solve the problem I have to start by accessing GRUB.

It turns out that using the console I simply cannot see the boot screen in order to press shift or esc in order to change the password.
  • Like
Reactions: leesteken
I did not realize that you created a container and assumed that you created a VM from a VM template. WIth containers you can always just enter then as root using pct enter. Glad to hear you already fixed it yourself.


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!