[SOLVED] Thin-pool target missing from kernel?

Shaun Wojick

New Member
Apr 4, 2019
3
0
1
50
Any insight to the messages below would be greatly appreciated. Has anyone in the community seen this before? Is there anyway we can restore proxmox to a working state without losing our VM's?

Any information pertaining to this would be helpful/appreciated.

upload_2019-4-4_13-49-21.png
 
Those messages during early boot can be ignored - see https://bugzilla.proxmox.com/show_bug.cgi?id=1903

The probable cause why the node does not boot up is more likely the line:
`The root filesystem on /dev/mapper/pve-root requires a manual fsck'

* the filesystem seems damaged - so make sure you have a backup (or at least pull a disk-image now, if you need the data)

* If you end up in a initramfs shell try running fsck /dev/mapper/pve-root (after making the backup)
* else boot a linux live-cd and run the repair there.

Hope this helps!
 
Glad your issue got resolved! Please mark the thread as SOLVED so that others can know what to expect.
Thanks!
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!