[SOLVED] The firewall doesn't work.


Nov 12, 2019
The firewall doesn't work.

I can not speak English.
I'm using a translator. sorry.

I created a VM.
Guest's OS is Ubuntu 22.04.
There are two NICs.

The first NIC uses a public IP.
The second NIC uses a private IP.

Up to this point, the firewall is operating normally.

However, a problem occurs when you create a bridge on the NIC in Ubuntu.
Ping to the outside does not work.
SSH connection to the outside is not possible.
However, SSH connection is possible to the VM from outside.
If you turn off the firewall, everything works normally.

Please help me.
I solved it.
I couldn't solve the firewall problem.
I created vmbr1 on the host.
And I set up NAT on vmbr1 with iptables on the host.
And the ubuntu vm used a private IP instead of a public IP.
I disabled the firewall.

Thank you~


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!