[SOLVED] Summary Graphs Empty with Wrong Date


New Member
May 15, 2023
New to Proxmox and looking for some guidance. I just built three hosts and configured them as a cluster. Two of them show data and correct time for the Summary graphs but one is empty with the wrong date. I've compared the date and time.

While trying to find a solution, I came across this thread https://forum.proxmox.com/threads/graph-date-wrong.122784/ describing a similar situation so I tried the command given by support - pvesh get /nodes/NODENAME/rrddata --timeframe hour

For the host in question, it returns the following error: RRD error: rrdcached@unix:/var/run/rrdcached.sock: rrd_fetch_r failed: mmaping file '/var/lib/rrdcached/db/pve2-node/pve01': Invalid argument

The other two hosts return a table of results.

Thank you!


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!