[SOLVED] Stuck at [working] 0% both on CTs/VMs and the Proxmox Node itself

Kyle Müller

New Member
Sep 24, 2023

I recently bought a Dell PowerEdge R620 and decided to install Proxmox on it. After the installation was complete I checked if I had to update my Proxmox install. I clicked on the node and made my way to the updates section. I clicked on refresh and it stuck on "starting apt-get update" I've tried the same thing in the Shell and it was stuck on "[working] 0%" I did the same thing in one of my Containers and VMs and it prompted me with the same problem.

Snimka zaslona 2023-09-24 141223.png

I had this server in an office after it was shipped to me. When I moved it back to my house on my network these problems started to show up. I reinstalled Proxmox three times thinking it would fix my problem.

Now I suspect my network is the issue here. If anyone could assist me with this issue it would be greatly appreciated!

Have you tried the apt update command in the shell? - If yes, can you provide us with the output?


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!