Stretch-Backport Repository Error

Oct 7, 2022
13
1
3
Hi,

I am about to update my server. Hitting refresh produces this error message.

Code:
starting apt-get update
Hit:1 http://security.debian.org bullseye-security InRelease
Hit:2 http://ftp.debian.org/debian bullseye InRelease
Hit:3 http://ftp.debian.org/debian bullseye-updates InRelease
Ign:4 http://ftp.debian.org/debian stretch-backports InRelease
Err:5 http://ftp.debian.org/debian stretch-backports Release
  404  Not Found [IP: 199.232.46.132 80]
Get:6 https://enterprise.proxmox.com/debian/pmg bullseye InRelease [1890 B]
Get:7 https://enterprise.proxmox.com/debian/pmg bullseye/pmg-enterprise amd64 Packages [234 kB]
Reading package lists...
E: The repository 'http://ftp.debian.org/debian stretch-backports Release' no longer has a Release file.
TASK ERROR: command 'apt-get update' failed: exit code 100

So, do I just disable the backport repository? If not, how do I update it?


Thank you
Henry
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!