[SOLVED] PVE Host stuck on "Job networking.service/start running"

kafisatz

New Member
Jan 14, 2023
22
9
3
All

I have a 3 node PVE 8 cluster and did a kernel upgrade today. Now none of the hosts are booting (each one is an i7 NUC 13).
Here are a couple of pictures https://imgur.com/a/DyZ2mFx

When I go into recovery mode, I can enter my root pw and then the network is fine. I even ran iperf3 to another client, everything worked.
But when I go into recovery mode and press CTRL+D things get stuck at "Job networking.service/start running".
How can I debug this any further?
I note that I currently only have vmbr0 in interfaces (not two vmbr as shown in the screenshot). It still does not work.

If I boot normally, I only get about 6 lines of information with some warning about Bluetooth (which I think is irrelevant).
 
  • Like
Reactions: Fork Sand
All I solved this meanwhile.
I brought this mess on myself by running
Code:
apt upgrade

I had to remove a couple of ntp related programs
Code:
apt purge ntp
apt remove npt 
.....
to get things working again.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!