[SOLVED]Proxmox VE 8.0-2 install failed - unpacking pve kernel

Boop Boop

New Member
Sep 6, 2023
Hi all,

Searched this forum and used my Google skills, but could not find any similar reports of this issue on this forum or anywhere else. Please help.

What's happening:
When installing from bootable USB ISO, I'm stuck when unpacking: /tmp/pkg/pve-kernel-6.2.16-3-pve_6.2.16-3_amd64.deb

From what I can tell in the attached screenshot, a file is missing from the unpacked archive: /lib/modules/6.2.16-3-kernel/drivdrs/regulator/aat2870-regulator.ko.dpkg-new

My hardware is within spec. I'm running an Intel Core i7 - 4790 on a Gigabyte GA-Z97X-UD3H motherboard with 32 GB DDR3 RAM. I've reflashed the BIOS after resetting the pins on the board. Oddly, I noticed the .deb file that's being unpacked looks to be designed for the AMD chipset???

I've done a fair amount of troubleshooting, not sure where to look next.
All settings in the BIOS are enabled for virtualization. I've downloaded different instances of the ISO image using both the torrent and direct download, and I've checked the SHA256 hashsums before flashing them to the USB drive using Balena Etcher.

Please share any ideas how I can bypass this unpacking speedbump and get this system up and running!
Thanks in advance :)NUnpack.png
Hi @dietmar

Thanks for the suggestion. I've made all previous USB sticks using my Dell XPS/Windows, and utilized the option to verify data after Etcher runs. Beyond that verification, the best way I could think of to check for corrupt data would be to run a checksum. Problem is, I don't know how to calculate a checksum of a file burned to a bootable USB stick.

I thought the next best method could be to create another installer media, so I selected a completely separate USB stick, and used my wife's MacBook to flash the image. This should eliminate any data loss issues caused by bad USB hardware, or the host OS. I downloaded a fresh ISO directly from the official Proxmox website. This time, the install failed again on unpacking the exact same .deb archive, but on a different file:


Stumped as to why this continues failing, I continued looking into the possibility this is caused by bad hardware. In the advanced options menus, I used an often overlooked tool: Memtest86+. 1 or more of the RAM sticks tested bad. Very bad. Like, lots and lots of red bad.

I ran Memtest86+ again, this time only to test the RAM stick that is blocked by my CPU cooler. This stick tested OK, so I tried installing Proxmox again.

Confirmed: this was a hardware issue after all. Bad RAM, which I'll replace.

Thanks for the support and the suggestion. You helped me discover the underlying issue.
Have an excellent day!
Last edited:
Hi everyone, what happened to me was that the installation was blocked on this file "package pve-kernel-6.2.16-3-pve_6.2.16-3_amd64.deb". I had to replace the support where I had installed the ISO, replaced the USB stick and the installation process was successful.
Last edited:


The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!