[solved] Proxmox 6.0.x nicht erreichbar beim Backup

opossum

New Member
Dec 7, 2019
2
0
1
67
Hallo,
ich habe für iobroker versucht, auf einem NUC7i7BNH mit 16GB RAM und einer 500 GB 860 EVO SATA M.2 Disk Proxmox zu installieren. Das hat auch anstandslos geklappt. Ich habe dann erst mal eine VM erstellt und dort Debian Buster installiert sowie eine MariaDB und iobroker. Das lief auch wunderbar, alles war ok. Ich konnte mein Datenbank-Backup und auch mein iobroker-Backup zurückspielen und hatte dann eine funktionierende VM. Nun habe ich versucht, von dieser VM im laufenden Betrieb einen Snap zu ziehen. Das hat manchmal funktioniert, manchmal nicht. Dann habe ich weiter versucht, von der heruntergefahrenen VM ein Backup zu ziehen. Das System zählt auch brav die Prozente hoch - manchmal -. Dann wieder bricht das Backup einfach ab. Das äußert sich, dass zuerst der ssh-Zugriff weggeht, dann meldet das Webinterface, dass die Maschine nicht mehr antwortet. Da geht dann gar nichts mehr. Selbst ein ping auf die IP-Adresse des Hosts geht dann ins Nirvana. Ich kann den NUC nur noch "hart" reseten. Das Ergebnis ist dann, dass die VM nicht mehr hochfährt, No bootable device. Ich hatte erst den Prozessor in Verdacht wegen Wärme, habe den NUC dann komplett gereinigt. Dann den RAM getauscht. Keine Besserung. Immer wieder beim Backup oder beim Restore ein Totalabsturz. Meine Frage, eignet sich ein Rechner mit nur einer SSD als Proxmox-Host oder wäre es besser, noch eine zweite SATA einzubauen. Ich habe die Vermutung, dass die Maschine mit dem Speichern auf einer physikalischen Platte ein Problem hat und das dann mit Komplettabsturz quittiert. Vielleicht weiß ja jemand Rat. Vielen Dank.
 
Hallo,
ich glaube, ich habe den Fehler gefunden. Ich habe heute noch einmal Proxmox 6.1.1 gezogen und installiert. Vorher habe ich den NUC umgerüstet. Ich habe die SATA M.2 aus dem Slot für M.2-SSDs ausgebaut, Habe mir einen Adapter für SATA M.2 auf SATA gekauft, die SSD dort eingebaut und neu installiert. Jetzt wird also nicht mehr der Slot für die M.2 SSD angesprochen, sondern der ganz normale SATA Anschluss. Damit kann ich nun anstandslos alle Backup/Restores betreiben. Auch Klonen ist kein Problem. Angeregt durch einen Beitrag in diesem Forum habe ich das versucht und es hat geklappt. Da ist anscheinend der Treiber für die M.2 Disks nicht kompatibel.
 

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!