Software RAID creates multiple partitions

backisen

New Member
Oct 2, 2023
4
1
1
I’ve started creating a RAID 6 pool which consist of 7 x 4 TB drives. Initially everything seems fine but after a few minutes/hour I see 3 partitions, see pic below. I’ve tried wiping all disks initially using secure wipe for a couple of minutes and the quick wipe. I’ve Al’s tried the dd command advised in another thread but the same thing happened. Everything seems to work and zfs file system can be created but not sure if this I safe to use?


1696676493567.png

Additional question: would it be better to go with RAID Z2?

Edit: meant to post this in OMV forum. Please delete.
 
Last edited:
Last edited:

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!