Shutting down after being up 3-5 minutes

cmulcahy

New Member
Dec 18, 2019
5
0
1
51
Hi.

This seems related to several other threads but I'm not finding enough similarities to help me troubleshoot.

After being up for just a couple of minutes, my system keeps rebooting. The entire host reboots, not just the guests. The only thing standing out to me is that it seems to be starting the Proxmox VE replication manager, but I only have one node. Going into the replication tab earns me an error stating that replication requires more than one node (obviously).

Any guidance is greatly appreciated. I do not quite know how to proceed. I've attached a screenshot showing the timeline of the restarts, a screenshot of the PVE event log as well as a good section of the syslog from the Proxmox server.

Thanks in advance for any advice you can provide.
 

Attachments

  • Screen Shot 2019-12-18 at 11.29.15 AM.png
    Screen Shot 2019-12-18 at 11.29.15 AM.png
    324.6 KB · Views: 1
  • pvesyslog.txt
    13.2 KB · Views: 1
  • Screen Shot 2019-12-18 at 11.31.36 AM.png
    Screen Shot 2019-12-18 at 11.31.36 AM.png
    94.1 KB · Views: 1

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get yours easily in our online shop.

Buy now!